<!DOCTYPE html>
<html>
<head>
	<title>Sources - Heap | Mobile and Web Analytics</title>
	<meta name='google-site-verification' content='kxFUvueBT4E_mdVtCKjjmv6uA7fsjddWG_ArgZ7G36k' />
	<meta name='description' content='Heap builds analytics infrastructure for every online business. We automate the annoying parts of user analytics. No more manual anything. Just insights.'/>
	<meta property='og:image' content='https://heapanalytics.com/wp-content/themes/heap/img/logoDark.png'/>
	<meta name='viewport' content='width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no'>
	<!-- Optimizely script -->
	<script src="https://cdn.optimizely.com/js/590813392.js"></script>

	<!-- Heap script -->
	<script type="text/javascript">
		window.heap=window.heap||[],heap.load=function(e,t){window.heap.appid=e,window.heap.config=t=t||{};var r=t.forceSSL||"https:"===document.location.protocol,a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src=(r?"https:":"http:")+"//cdn.heapanalytics.com/js/heap-"+e+".js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(a,n);for(var o=function(e){return function(){heap.push([e].concat(Array.prototype.slice.call(arguments,0)))}},p=["addEventProperties","addUserProperties","clearEventProperties","identify","removeEventProperty","setEventProperties","track","unsetEventProperty"],c=0;c<p.length;c++)heap[p[c]]=o(p[c])};
		heap.load("236035469");
		heap.addEventProperties({
			'Screen Dimensions': '' + window.screen.width + ' x ' + window.screen.height,
			'Screen Pixel Ratio': window.devicePixelRatio
		});
		var match = /[\\?&]email=([^&#]*)/.exec(window.location.search);
		if (match) {
			try {
				var email = window.decodeURIComponent(match[1]);
				heap.addUserProperties({"Outbound Email": email});
			} catch(e) {
			}
		}
	</script>
	<!-- Autopilot script -->
	<script type="text/javascript">
		(function(o){var b="https://api.autopilothq.com/anywhere/",t="0425843fa24845c6af3735fe06deeb7f96559718debd4380ad44f830860ca2f4",a=window.AutopilotAnywhere={_runQueue:[],run:function(){this._runQueue.push(arguments);}},c=encodeURIComponent,s="SCRIPT",d=document,l=d.getElementsByTagName(s)[0],p="t="+c(d.title||"")+"&u="+c(d.location.href||"")+"&r="+c(d.referrer||""),j="text/javascript",z,y;if(!window.Autopilot) window.Autopilot=a;if(o.app) p="devmode=true&"+p;z=function(src,asy){var e=d.createElement(s);e.src=src;e.type=j;e.async=asy;l.parentNode.insertBefore(e,l);};if(!o.noaa){z(b+"aa/"+t+'?'+p,false)};y=function(){z(b+t+'?'+p,true);};if(window.attachEvent){window.attachEvent("onload",y);}else{window.addEventListener("load",y,false);}})({"app":true});
	</script>
	<!-- Raygun script -->
	<script type="text/javascript">
		!function(a,b,c,d,e,f,g,h){a.RaygunObject=e,a[e]=a[e]||function(){
			(a[e].o=a[e].o||[]).push(arguments)},f=b.createElement(c),g=b.getElementsByTagName(c)[0],
			f.async=1,f.src=d,g.parentNode.insertBefore(f,g),h=a.onerror,a.onerror=function(b,c,d,f,g){
				h&&h(b,c,d,f,g),g||(g=new Error(b)),a[e].q=a[e].q||[],a[e].q.push({
					e:g})}}(window,document,"script","//cdn.raygun.io/raygun4js/raygun.min.js","rg4js");
				rg4js('apiKey', 'V3TeJ3Ikw7dvQUdv4l4QQA==');
				rg4js('enableCrashReporting', true);
			</script>
			<link rel="shortcut icon" href="https://heapanalytics.com/wp-content/themes/heap/img/favicon.ico?v=2" />
			
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://heapanalytics.com/features/sources/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sources - Heap | Mobile and Web Analytics" />
<meta property="og:description" content="Unify all your customer data from any source for cross-silo answers." />
<meta property="og:url" content="https://heapanalytics.com/features/sources/" />
<meta property="og:site_name" content="Heap | Mobile and Web Analytics" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Unify all your customer data from any source for cross-silo answers." />
<meta name="twitter:title" content="Sources - Heap | Mobile and Web Analytics" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/heapanalytics.com\/","name":"Heap | Mobile and Web Analytics","potentialAction":{"@type":"SearchAction","target":"https:\/\/heapanalytics.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/heapanalytics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='heap-css'  href='https://heapanalytics.com/wp-content/themes/heap/style.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://heapanalytics.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://heapanalytics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://heapanalytics.com/wp-content/themes/heap/js/front.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://heapanalytics.com/wp-content/themes/heap/js/scrubber.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://heapanalytics.com/wp-content/themes/heap/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var misha_loadmore_params = {"ajaxurl":"https:\/\/heapanalytics.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"features\":\"sources\",\"post_type\":\"features\",\"name\":\"sources\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"static\":\"\",\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"posts_per_page\":12,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://heapanalytics.com/wp-content/themes/heap/js/myloadmore.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://heapanalytics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://heapanalytics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://heapanalytics.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://heapanalytics.com/?p=2337' />
<link rel="alternate" type="application/json+oembed" href="https://heapanalytics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheapanalytics.com%2Ffeatures%2Fsources%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://heapanalytics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheapanalytics.com%2Ffeatures%2Fsources%2F&#038;format=xml" />
					</head>
							<body class="features-template-default single single-features postid-2337 home2">
																<div id="hellobar">		
						<a href="https://heapanalytics.com/blog/introducing-sources-insights-entire-customer-journey-no-code-required/"><h2><span class="pill">NEW</span> Introducing Sources.</h2>
						<p>Finally, answer impossible questions without code. <span>Learn more.</span></p></a>
					</div>
					


<div class='front-banner'>
  <div class='container'>
    <div class='nav'>
	<div class='logo-container'>
		<a href='/' class="logo">
						<svg style="margin-top: 5px; width: auto;" height="35" viewBox="0 0 391 101" xmlns="http://www.w3.org/2000/svg"><defs><linearGradient x1="80.892%" y1="17.948%" x2="20.232%" y2="82.323%" id="heapgradient"><stop stop-color="#DD4362" offset="0%"/><stop stop-color="#EE633F" offset="56.715%"/><stop stop-color="#FB7C24" offset="100%"/></linearGradient></defs><g fill="none" fill-rule="evenodd"><path d="M172.08 79.08v-56h-12.32v22.4h-25.04v-22.4h-12.48v56h12.48V56.92h25.04v22.16h12.32zm69.12-11.6h-30.4V56.2h27.6V45.24h-27.6v-10.8h29.28V23h-41.52v56h42.64V67.48zM308.8 79h13.52L297.2 23h-13.6l-25.12 56h13.44l4.08-9.6h28.72l4.08 9.6zM300 58.36h-19.28l9.68-22.72 9.6 22.72zm54.72-23.52h13.92c5.92 0 8.96 4 8.96 8.48s-2.96 8.4-8.96 8.4h-13.92V34.84zm13.92 28.32c14.24-.16 21.44-8.88 21.44-20.08 0-10.8-7.12-20.08-21.44-20.08h-26.4v56h12.48V63.16h13.92z" fill="#FFF"/><path d="M0 25.5L43 0l43 25.5v50L43 101 0 75.5v-50zm8 4.756L43 9.5V51l35-20.744V70.75L43 91.5 8 70.75V30.256z" fill="url(#heapgradient)"/></g></svg>
					</a>
	</div>
	<div class="nav-links"><ul id="menu-header" class="menu"><li id="nav-features"><a href="https://heapanalytics.com/features/">Features</a></li>
<li id="nav-customers"><a href="https://heapanalytics.com/customers/">Customers</a></li>
<li id="nav-pricing"><a href="https://heapanalytics.com/pricing/">Pricing</a></li>
<li id="nav-docs"><a href="https://docs.heapanalytics.com/docs">Docs</a></li>
</ul></div>	<div class="nav-auth"><ul id="menu-header-auth" class="menu"><li id="nav-login"><a href="https://heapanalytics.com/login/">Login</a></li>
<li id="nav-signup"><a href="https://heapanalytics.com/signup/">Sign up</a></li>
</ul></div></div>

    <div class='features-nav'>

            <div class='features-nav-item'>
        <a href='https://heapanalytics.com/features/data-capture/' >
          <div class='features-nav-icon features-nav-icon-data-capture'></div>
          <h3>Data Capture</h3>
        </a>
      </div>

          <div class='features-nav-item'>
        <a href='https://heapanalytics.com/features/sources/'  class="selected" >
          <div class='features-nav-icon features-nav-icon-sources'></div>
          <h3>Sources</h3>
        </a>
      </div>

          <div class='features-nav-item'>
        <a href='https://heapanalytics.com/features/event-visualizer/' >
          <div class='features-nav-icon features-nav-icon-event-visualizer'></div>
          <h3>Event Visualizer</h3>
        </a>
      </div>

          <div class='features-nav-item'>
        <a href='https://heapanalytics.com/features/users/' >
          <div class='features-nav-icon features-nav-icon-users'></div>
          <h3>Users</h3>
        </a>
      </div>

          <div class='features-nav-item'>
        <a href='https://heapanalytics.com/features/funnels/' >
          <div class='features-nav-icon features-nav-icon-funnels'></div>
          <h3>Funnels</h3>
        </a>
      </div>

          <div class='features-nav-item'>
        <a href='https://heapanalytics.com/features/sql/' >
          <div class='features-nav-icon features-nav-icon-sql'></div>
          <h3>SQL</h3>
        </a>
      </div>

      </div>

  

</div>
<div class='feature-container feature-container-sources'>
  <h1 class='feature-title'>Sources</h1>
  <h2 class='feature-headline'>Understand the entire customer journey. <br> Unify your customer data from any source. No code required.</h2>

    <img class='feature-image feature-image-sources' src='https://heapanalytics.com/wp-content/uploads/2017/12/sources-featured-illustration@3x-1.png'>
  </div>
</div>
<div class='features-content'>
  <div class='features-content-container'>
    <div id="questions" class='feature-full'>
            <div class='feature-row '>
        <div class='feature-desc'>
          <h3>Answer the <br>"impossible questions"</h3>
          <p>It used to take an engineer months. Now Heap automatically combines data from web, mobile, Marketo, Salesforce, and more to give you a complete view of your customer. Can you ask these quickly today?</p>

          <ul>
                          <li class="active">
                <a  data-image="https://heapanalytics.com/wp-content/uploads/2017/12/imposs-q-1@3x.png" >
                  What is LTV for nurtured NPS promoters by company?                </a>
              </li>
                            <li class="">
                <a  data-image="https://heapanalytics.com/wp-content/uploads/2017/12/imposs-q-2@3x.png" >
                  Which re-engagement campaigns drive on-site behavior + conversion?                </a>
              </li>
                            <li class="">
                <a  data-image="https://heapanalytics.com/wp-content/uploads/2017/12/imposs-q-3@3x.png" >
                  How do NPS scores change average purchase amount?                </a>
              </li>
                            <li class="">
                <a  data-image="https://heapanalytics.com/wp-content/uploads/2017/12/imposs-q-4@3x.png" >
                  How does unsubscribing affect the bottom line - Do people who unsubscribe have lower order values?                </a>
              </li>
                          </ul>
          </div>
          <img class='feature-image feature-image-right feature-image-retina questions-image'  src="https://heapanalytics.com/wp-content/uploads/2017/12/imposs-q-1@3x.png">
          <div class='clearfix'></div>
        </div>
          </div>
    <div class='feature-full'>
      <img class='feature-image feature-image-left feature-image-retina  feature-image-sources2' src='https://heapanalytics.com/wp-content/uploads/2017/12/ETL-4@3x-1.png'>
      <div class='feature-desc  feature-desc-right'>
        <h3>Free your best minds from ETL hell</h3>
        <p>What would your data team do with 50% more time?

No cleaning, joining, and manipulating datasets. Heap automatically collects and organizes touch-points across multiple platforms in the same user-centric schema. Unlock your productivity with a complete data set with integrity.</p>
      </div>
      <div class='clearfix'></div>
    </div>
      </div>
  <div  id="source-testimonial">
    <div class='features-content-container'>
      <div class='feature-full'>
        <div class='feature-desc'>
          <p><strong>Focus on optimization not implementation </strong><br/>Companies like Payless, Microsoft, and Casper use sources to optimize their customer’s experience.</p>
          <p><a href="http://heapanalytics.com/customers/">Read customer stories from Zendesk, The Atlantic, Casper, and others »</a></p>
          <div class='clearfix'></div>
        </div>
        <img class='feature-image feature-image-right feature-image-retina feature-image-sources' src='https://heapanalytics.com/wp-content/uploads/2017/12/thirdlove-testimonial@2x.png'>
        <div class='clearfix'></div>
      </div>
    </div>
  </div>
  <div class='features-content-container'>
    <div id="source-partners" class='feature-full'>
              <div class='feature-row '>
            <h2>Learn how we capture each part of the journey</h2>
            <ul>
                              <li>
                  <a href="https://docs.heapanalytics.com/docs/appcues">
                    <div class="img">
                  <img src="https://heapanalytics.com/wp-content/uploads/2017/12/appcues@3x-1.png"/>
                    </div>
                  <p>Appcues</p>
                  </a>
                </li>
                              <li>
                  <a href="https://docs.heapanalytics.com/docs/android-beta">
                    <div class="img">
                  <img src="https://heapanalytics.com/wp-content/uploads/2017/12/android@3x.png"/>
                    </div>
                  <p>Android</p>
                  </a>
                </li>
                              <li>
                  <a href="https://docs.heapanalytics.com/docs/installation#section-ios">
                    <div class="img">
                  <img src="https://heapanalytics.com/wp-content/uploads/2017/12/apple@3x-1.png"/>
                    </div>
                  <p>iOS</p>
                  </a>
                </li>
                              <li>
                  <a href="https://docs.heapanalytics.com/docs/autopilot">
                    <div class="img">
                  <img src="https://heapanalytics.com/wp-content/uploads/2017/12/autopilot@3x-1.png"/>
                    </div>
                  <p>Autopilot</p>
                  </a>
                </li>
                              <li>
                  <a href="https://docs.heapanalytics.com/docs/installation">
                    <div class="img">
                  <img src="https://heapanalytics.com/wp-content/uploads/2017/12/browser-white@3x.png"/>
                    </div>
                  <p>Web</p>
                  </a>
                </li>
                              <li>
                  <a href="https://docs.heapanalytics.com/docs/chameleon">
                    <div class="img">
                  <img src="https://heapanalytics.com/wp-content/uploads/2017/12/chameleon@3x-1.png"/>
                    </div>
                  <p>Chameleon</p>
                  </a>
                </li>
                              <li>
                  <a href="https://docs.heapanalytics.com/docs/clearbit">
                    <div class="img">
                  <img src="https://heapanalytics.com/wp-content/uploads/2017/12/clearbit@3x-1.png"/>
                    </div>
                  <p>Clearbit</p>
                  </a>
                </li>
                              <li>
                  <a href="https://docs.heapanalytics.com/docs/delighted">
                    <div class="img">
                  <img src="https://heapanalytics.com/wp-content/uploads/2017/12/delighted@3x.png"/>
                    </div>
                  <p>Delighted</p>
                  </a>
                </li>
                              <li>
                  <a href="https://heapanalytics.com/app/sources/google-optimize">
                    <div class="img">
                  <img src="https://heapanalytics.com/wp-content/uploads/2017/12/google@3x.png"/>
                    </div>
                  <p>Google Optimize</p>
                  </a>
                </li>
                              <li>
                  <a href="https://docs.heapanalytics.com/docs/mailchimp">
                    <div class="img">
                  <img src="https://heapanalytics.com/wp-content/uploads/2017/12/mailchimp@3x.png"/>
                    </div>
                  <p>Mailchimp</p>
                  </a>
                </li>
                              <li>
                  <a href="https://docs.heapanalytics.com/docs/marketo">
                    <div class="img">
                  <img src="https://heapanalytics.com/wp-content/uploads/2017/12/marketo@3x.png"/>
                    </div>
                  <p>Marketo</p>
                  </a>
                </li>
                              <li>
                  <a href="https://docs.heapanalytics.com/docs/optimizely">
                    <div class="img">
                  <img src="https://heapanalytics.com/wp-content/uploads/2017/12/optimizely@3x.png"/>
                    </div>
                  <p>Optimizely</p>
                  </a>
                </li>
                              <li>
                  <a href="https://docs.heapanalytics.com/docs/maxymiser">
                    <div class="img">
                  <img src="https://heapanalytics.com/wp-content/uploads/2017/12/oracle@3x.png"/>
                    </div>
                  <p>Oracle</p>
                  </a>
                </li>
                              <li>
                  <a href="https://docs.heapanalytics.com/docs/sfdc">
                    <div class="img">
                  <img src="https://heapanalytics.com/wp-content/uploads/2017/12/salesforce@3x.png"/>
                    </div>
                  <p>Salesforce</p>
                  </a>
                </li>
                              <li>
                  <a href="https://docs.heapanalytics.com/docs/segment">
                    <div class="img">
                  <img src="https://heapanalytics.com/wp-content/uploads/2017/12/segment@3x.png"/>
                    </div>
                  <p>Segment</p>
                  </a>
                </li>
                              <li>
                  <a href="https://docs.heapanalytics.com/docs/sendgrid">
                    <div class="img">
                  <img src="https://heapanalytics.com/wp-content/uploads/2017/12/sendgrid@3x.png"/>
                    </div>
                  <p>Sendgrid</p>
                  </a>
                </li>
                              <li>
                  <a href="https://heapanalytics.com/app/sources/shopify">
                    <div class="img">
                  <img src="https://heapanalytics.com/wp-content/uploads/2017/12/shopify@3x.png"/>
                    </div>
                  <p>Shopify</p>
                  </a>
                </li>
                              <li>
                  <a href="https://docs.heapanalytics.com/docs/stripe">
                    <div class="img">
                  <img src="https://heapanalytics.com/wp-content/uploads/2017/12/stripe@3x.png"/>
                    </div>
                  <p>Stripe</p>
                  </a>
                </li>
                              <li>
                  <a href="https://docs.heapanalytics.com/docs/tealium">
                    <div class="img">
                  <img src="https://heapanalytics.com/wp-content/uploads/2017/12/tealium@3x.png"/>
                    </div>
                  <p>Tealium</p>
                  </a>
                </li>
                              <li>
                  <a href="https://docs.heapanalytics.com/docs/vwo">
                    <div class="img">
                  <img src="https://heapanalytics.com/wp-content/uploads/2017/12/vwo@3x.png"/>
                    </div>
                  <p>VWO</p>
                  </a>
                </li>
                          </ul>
          <div class='clearfix'></div>
        </div>
          </div>
  </div>
  <script type="text/javascript">
    $('#questions li a').click(function() {
      $('#questions li').removeClass('active');
      var img = $(this).attr('data-image');
      $('.questions-image').fadeOut();
      setTimeout(function() {
        $('.questions-image').attr('src',img);
        $('.questions-image').fadeIn();
      }, 500);
      $(this).parent().addClass('active');
    });
  </script></div>
<div class='pricing-features'>
  <div class='container'>
    <h2>Explore More Features</h2>    
    <div class='pricing-features-list'>

              <a href='https://heapanalytics.com/features/data-capture/' class='pricing-feature'>
          <img src='https://heapanalytics.com/wp-content/themes/heap/img/icon_data_capture.png'>
          <h3>Data Capture</h3>
          <div class='pricing-feature-text'>
            <p>Heap captures every user interaction with no extra code.</p>
          </div>
          <div class='learn-more'>Learn More</div>
        </a>

                <a href='https://heapanalytics.com/features/event-visualizer/' class='pricing-feature'>
          <img src='https://heapanalytics.com/wp-content/themes/heap/img/icon_visualizer.png'>
          <h3>Event Visualizer</h3>
          <div class='pricing-feature-text'>
            <p>Define analytics events by simply performing the action yourself.</p>
          </div>
          <div class='learn-more'>Learn More</div>
        </a>

                <a href='https://heapanalytics.com/features/users/' class='pricing-feature'>
          <img src='https://heapanalytics.com/wp-content/themes/heap/img/icon_users.png'>
          <h3>Users</h3>
          <div class='pricing-feature-text'>
            <p>Search for any user and see every action they&#39;ve ever done.</p>
          </div>
          <div class='learn-more'>Learn More</div>
        </a>

                <a href='https://heapanalytics.com/features/funnels/' class='pricing-feature'>
          <img src='https://heapanalytics.com/wp-content/themes/heap/img/icon_funnels.png'>
          <h3>Funnels</h3>
          <div class='pricing-feature-text'>
            <p>Figure out where and when users drop off in a multi-step process.</p>
          </div>
          <div class='learn-more'>Learn More</div>
        </a>

                <a href='https://heapanalytics.com/features/sql/' class='pricing-feature'>
          <img src='https://heapanalytics.com/wp-content/themes/heap/img/icon_sql.png'>
          <h3>SQL</h3>
          <div class='pricing-feature-text'>
            <p>Direct SQL access to your retroactive Heap data. No ETL required.</p>
          </div>
          <div class='learn-more'>Learn More</div>
        </a>

                <a href='https://heapanalytics.com/features/retention/' class='pricing-feature'>
          <img src='https://heapanalytics.com/wp-content/themes/heap/img/icon_retention.png'>
          <h3>Retention</h3>
          <div class='pricing-feature-text'>
            <p>Someone just signed up in your app. But will they come back?</p>
          </div>
          <div class='learn-more'>Learn More</div>
        </a>

              </div>

      
    
  </div>
</div><!-- features -->
  <div class='bottom-cta'>
    <div class='container'>
      <h2>Start your free trial now.</h2>
      <div class='cta-text'>Integrate in seconds. Free signup.</div>
      <div class='cta-container'>
        <a class='cta cta-getstarted cta-getstarted-footer' cta-text='Get Started' href='/signup'>Get Started</a>
      </div>
    </div>
  </div>
  
  <div class='footer'>
    <div class='container'>
      <div class='about-column'>
        <a href='/'>
          <svg width="109" height="128" viewBox="0 0 109 128" xmlns="http://www.w3.org/2000/svg"><defs><linearGradient x1="80.892%" y1="17.948%" x2="20.232%" y2="82.323%" id="heapgradient"><stop stop-color="#DD4362" offset="0%"/><stop stop-color="#EE633F" offset="56.715%"/><stop stop-color="#FB7C24" offset="100%"/></linearGradient></defs><g fill="none" fill-rule="evenodd"><path d="M0 32.317L54.495 0l54.495 32.317v63.366L54.495 128 0 95.683V32.317zm10.139 6.027L54.495 12.04v52.594l44.356-26.29v51.32L54.495 115.96 10.139 89.663V38.344z" fill="url(#heapgradient)"/></g></svg>
        </a>
        <p>Heap automates the annoying parts of user analytics. No more manual anything. Just insights.</p>
        <p>&copy; 2017 Heap Inc.</p>
      </div>
      <ul>
        <li> 
          <div class="menu-explore-container"><ul id="menu-explore" class="menu"><li id="nav-explore"><a>Explore</a></li>
<li id="nav-home"><a href="https://heapanalytics.com/">Home</a></li>
<li id="nav-customers"><a href="https://heapanalytics.com/customers/">Customers</a></li>
<li id="nav-pricing"><a href="https://heapanalytics.com/pricing/">Pricing</a></li>
<li id="nav-docs"><a href="https://docs.heapanalytics.com/docs">Docs</a></li>
</ul></div>        </li>
        <li> 
          <div class="menu-features-container"><ul id="menu-features" class="menu"><li id="nav-features"><a>Features</a></li>
<li id="nav-datacapture"><a href="https://heapanalytics.com/features/data-capture/">Data Capture</a></li>
<li id="nav-eventvisualizer"><a href="https://heapanalytics.com/features/event-visualizer/">Event Visualizer</a></li>
<li id="nav-users"><a href="https://heapanalytics.com/features/users/">Users</a></li>
<li id="nav-graphs"><a href="https://heapanalytics.com/features/graphs/">Graphs</a></li>
<li id="nav-funnels"><a href="https://heapanalytics.com/features/funnels/">Funnels</a></li>
<li id="nav-sql"><a href="https://heapanalytics.com/features/sql/">SQL</a></li>
</ul></div>        </li>
        <li>
          <div class="menu-company-container"><ul id="menu-company" class="menu"><li id="nav-company"><a>Company</a></li>
<li id="nav-engineeringblog"><a href="https://heapanalytics.com/blog/category/engineering/">Engineering Blog</a></li>
<li id="nav-blog"><a href="https://heapanalytics.com/blog/">Blog</a></li>
<li id="nav-jobs"><a href="https://heapanalytics.com/jobs/">Jobs</a></li>
<li id="nav-about"><a href="https://heapanalytics.com/about/">About</a></li>
<li id="nav-twitter"><a href="https://twitter.com/heap">Twitter</a></li>
<li id="nav-contactus"><a href="https://heapanalytics.com/contact-sales/">Contact Us</a></li>
</ul></div>        </li>
        <li>
          <div class="menu-security-container"><ul id="menu-security" class="menu"><li id="nav-security"><a>Security</a></li>
<li id="nav-privacy"><a href="https://heapanalytics.com/privacy/">Privacy</a></li>
<li id="nav-terms"><a href="https://heapanalytics.com/terms/">Terms</a></li>
</ul></div>        </li>
      </ul>
      <div class='clearfix'></div>
    </div>
  </div>

  <!-- Adroll Tag -->
  <script type="text/javascript">
    adroll_adv_id = "GU2DXRZDXVEZBHYQ2WRCSA";
    adroll_pix_id = "GVGXXV5SFZE7HN24WH6GDA";
    (function () {
      var _onload = function(){
        if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
        if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
        var scr = document.createElement("script");
        var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
        scr.setAttribute('async', 'true');
        scr.type = "text/javascript";
        scr.src = host + "/j/roundtrip.js";
        ((document.getElementsByTagName('head') || [null])[0] ||
          document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
      };
      if (window.addEventListener) {window.addEventListener('load', _onload, false);}
      else {window.attachEvent('onload', _onload)}
    }());
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
      document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '281585438874769');
  fbq('track', "PageView");</script>
  <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=281585438874769&ev=PageView&noscript=1"
    /></noscript>

    <!-- Twitter single-event website tag code -->
    <script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
    <script type="text/javascript">if (typeof twttr !== "undefined") { twttr.conversion.trackPid('nvjdo', { tw_sale_amount: 0, tw_order_quantity: 0 }); }</script>
    <noscript>
      <img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nvjdo&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
      <img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nvjdo&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
    </noscript>

    <!-- Quora Ad Pixel Code -->
    <img height="1" width="1" style="display:none" src="https://www.quora.com/_/ad/7dc8d42b5f2b46fabae77e741b4e6d9f/pixel" />

    <script src='https://boards.greenhouse.io/embed/job_board/js?for=heap'></script>
    <script type='text/javascript'>
      Grnhse.Settings.scrollOnLoad = false;
    </script>

    <style type="text/css">
  .content-about ul.about-table li article .circle-pic {
    background-size: cover;
    background-position: 50% 50%;
    background-repeat: no-repeat;
    border-radius: 50%;
    height: 50px;
    width: 50px;
    position: absolute;
    right: 5px;
    top: 5px;
  } 
  .content-about ul.about-table li article hgroup a {
      font-size: 12px;
  }
</style>
  </body>
</html>
